Site news

Moodle 1.9.7+ Upgrading

 
Yong Liu
Moodle 1.9.7+ Upgrading
by Yong Liu - Tuesday, 23 February 2010, 12:10 PM
 
Moodle 1.9.7+ Upgrade

Dear all,

We've just upgraded our Unitec eLearn web site (this site) to Moodle 1.9.7+, the latest stable version.

As before, please check your personal info as well as course contents to make sure everything works fine. For the security reason, when first login, you may be asked to change you password. We are currently implement strong password protection on the system. Here are some guidelines:
  • Password length - minimum 8
  • Digits - minimum 1
  • Lowercase letters - minimum 1
  • Uppercase letters - minimum 1
  • Non-alphanumeric characters - minimum 1
Please let us know should you have any concern or inquiry.

Thank you for your coorperation.

Happy e-surfing.

Yong Liu
eLearning Team
Te Puna Ako
Unitec New Zealand